Objetos que no se mueven en 3dMAX

Respondida

Hola a todos,

Lo primero comentar que no soy ni siquiera usuario medio de 3dMax, así que seguramente será una tontería.

Mi problema es el siguiente:

Estoy refinando un modelo de 3dMax con la intención de pasarlo a FBX y posteriormente a Unreal. El problema que he encontrado es que cuando quiero mover todos los elementos al 0,0,0 hay algunos de ellos que no se mueven. He comprobado los candados y todo parece correcto. He hecho el mismo proceso anteriormente y nunca me había pasado con otros modelos.

Hay alguna cosa más a tener en cuenta que me esté bloqueando el moviento?

Muchas gracias.

Wookiee Preguntada on septiembre 18, 2019 en Visualización.
Agregar Comentario
2 Respuesta(s)
Mejor respuesta

Hola Morachone.

Lo primero sería verificar que esten desbloqueados los elementos y/o capas (layers). La forma más directa es hacer clic derecho y seleccionar “unfreeze all”, e igualmente desde el explorador de capas puedes bloquear y desbloquear capas.

RE: Objetos que no se mueven en 3dMAX

Lo otro que puede estar pasando es que por alguna razón estos elementos tengan un bloqueo de posición en sus especificaciones de vínculo. Para ello selecciona los que te den este problema y ve a la pestaña Link Info de los modificadores, y revisa si tienes bloqueos activos en alguno de los ejes para movimiento, rotación y/o escala.

RE: Objetos que no se mueven en 3dMAX

Si todo esto falla, envía una captura de las opciones del elemento y sus vinculos para saber más.

Espero haya sido de utilidad la respuesta 🙂

Padawan Respondida on septiembre 18, 2019.

Muchas gracias Miguel, efectivamente era lo del Link info que estaban bloquedos.

Thx

on septiembre 18, 2019.
Agregar Comentario

Hola Morachone,

Cuando desplazas un modelo en coordenadas XYZ, el programa tiene en cuenta el punto de pivote del modelo y no el centro de la geometría. ¿Has verificado que esos puntos de pivote de los modelos que no se mueven estén correctamente ubicados?

Padawan Respondida on septiembre 18, 2019.

Hola Sergio,

Gracias por contestar.

Sí, lo tengo comprobado, el tema es que esos elementos no me los mueve ni un milímetro, independientemente del punto de pivote.

Un saludo.

on septiembre 18, 2019.
Agregar Comentario